<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>vodkatoxic</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://vodkatoxic.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/balloons/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="vodkatoxic &raquo; Feed" href="https://vodkatoxic.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="vodkatoxic &raquo; Comments Feed" href="https://vodkatoxic.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="vodkatoxic &raquo;  Comments Feed" href="https://vodkatoxic.wordpress.com/2018/02/24/246/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kNEKgzAMRX9oXXVjgz2MfUtbg1YTE0xF/PvVyRjo8CXkhntySewkJnCfoE+WRiM41rFXO0lgMkoRYd6oc1A92f8Yxg7UtpDEhc581M7uketfDg+Vq9TWyN7h0eoB0CWojLCmjTrCAg+Q5yQuLQ6CKjpAoGw7wkjuX2ppm3zOYcz6Ie9lAFWTK8WRTGpy0J5bx1ZGb/PRyJwXaJoRFueLnuWtKK/FpSgf7RsiyJuM?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Sue+Ellen+Francisco%7CRosario%3A400%2C400italic&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9UNEKgzAM/KF1QdDhHsa+JXZd7YiNNBF/34qOTTb6lDvuLjkC82gsR3VRYZjMSJMPUWAOD+9UQNgGJBOy5UjOVuQEASLrJr7BJvzf6h0bYosaOB6IeRKGVIom1xH7DD1k1xcthdCuyztMH1Syjyy6NQHpMa239llK7V/JdfhIfkLau8EJ9DV44g5pNdyHW9VUl2vbVHX7WgCheZTP?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var isadminbar = {"showing":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFkN0KwjAMhV/Irgw2xQvxWbot1tT+2bROfXoz0QvnUAiEJF8OJ5FjFOh7WwYgaTjOBdLtlSpDK/kLEA51Uhkqh/4N98Fn8HliXejQgigESWnusdAhLHAxUHZAxNDC9NMS+gvC+BczkKPqTyIB4f1L1RURbdHoSSawfMAgJg+zar6Vj8AuZSyd7JS1IfjnR6JKXKkr43u3q5ttW7dNs1mbB83XgjI='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vodkatoxic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Whatever Light You&nbsp;Shine' href='https://vodkatoxic.wordpress.com/2014/02/18/whatever-light-you-shine/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://vodkatoxic.wordpress.com/2018/02/24/246/" />
<link rel='shortlink' href='https://wp.me/p3KRVu-3Y' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fvodkatoxic.wordpress.com%2F2018%2F02%2F24%2F246%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fvodkatoxic.wordpress.com%2F2018%2F02%2F24%2F246%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content=" " />
<meta property="og:url" content="https://vodkatoxic.wordpress.com/2018/02/24/246/" />
<meta property="og:description" content="Did you know that goldfish can live for over 10 years in a decent tank?   When I was 16 and working at Walmart, they had this employee appreciation sale and I had no idea what to buy, so I bought a…" />
<meta property="article:published_time" content="2018-02-24T20:20:08+00:00" />
<meta property="article:modified_time" content="2018-02-24T20:20:08+00:00" />
<meta property="og:site_name" content="vodkatoxic" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="vodkatoxic" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://vodkatoxic.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://vodkatoxic.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://vodkatoxic.wordpress.com/osd.xml" title="vodkatoxic" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="vodkatoxic" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Life on the rocks" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://vodkatoxic.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content=" | vodkatoxic on WordPress.com" />
<meta name="description" content="Did you know that goldfish can live for over 10 years in a decent tank?   When I was 16 and working at Walmart, they had this employee appreciation sale and I had no idea what to buy, so I bought an aquarium. I think I had dreams of having pretty exotic fish since I&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'balloons', amp: false, siteid: 2694 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://vodkatoxic.wordpress.com/2018/02/24/246/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-246 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<div id="wrapper">

				<header id="masthead" class="site-header" role="banner">
			<hgroup>
				<nav role="navigation" class="site-navigation main-navigation">
					<h1 class="assistive-text">Menu</h1>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

					<div class="menu"><ul>
<li ><a href="https://vodkatoxic.wordpress.com/">Home</a></li><li class="page_item page-item-3"><a href="https://vodkatoxic.wordpress.com/about-me/">About Me</a></li>
</ul></div>
				</nav>
								<h1 class="site-title"><a href="https://vodkatoxic.wordpress.com/" title="vodkatoxic" rel="home">vodkatoxic</a></h1>
				<h2 class="site-description">Life on the rocks</h2>
			</hgroup>

		</header><!-- #masthead .site-header -->

		<div id="main">
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
					<nav role="navigation" id="nav-above" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://vodkatoxic.wordpress.com/2014/02/18/whatever-light-you-shine/" rel="prev"><span class="meta-nav">&larr;</span> Whatever Light You&nbsp;Shine</a></div>		
	
	</nav><!-- #nav-above -->
	
				
<article id="post-246" class="post-246 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title"></h1>

		<div class="entry-meta">
			<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/" title="12:20 pm" rel="bookmark"><time class="entry-date" datetime="2018-02-24T12:20:08+00:00" pubdate>February 24, 2018</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://vodkatoxic.wordpress.com/author/vodkatoxic/" title="View all posts by vodkatoxic" rel="author">vodkatoxic</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="">
<div class="_1mf _1mj"><span>Did you know that goldfish can live for over 10 years in a decent tank? </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span> </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span>When I was 16 and working at Walmart, they had this employee appreciation sale and I had no idea what to buy, so I bought an aquarium. I think I had dreams of having pretty exotic fish since I bought a heater and everything.</span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span> </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span>I went to the pet store and asked for 2 fish. The woman said something along the lines of &#8220;No, you&#8217;ll want more. About 80% of them will die within a week, so I&#8217;ll give you 10.&#8221; They were literally like $.25c each, so I went along with it, but it was pretty morbid to think that the majority of them would die. </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span> </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span>But die they did. I was a kid. I had no clue that pH balance was a thing. I&#8217;d wake up with a new fish sucked against the filter grate every morning until there were just 2 left. And they were the runts of the troubling (a group of goldfish is called a &#8220;troubling&#8221;, look it up.) They were less than an inch long.</span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span> </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span>I didn&#8217;t name them all at first because apparently they were going to die pretty quick anyway. But after a while, those two fish thrived and began to grow. They&#8217;d bump into each other constantly, almost like one was always bugging the other. So I named them Sid and Alex, as this was at the height of the Crosby and Ovechken rivalry.</span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span> </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span>Fast forward many years, to when I was living in Vancouver. I got an e-mail one morning from my dad saying one of the fish was dead. I asked what he did with the body. He flushed it. I got unreasonably angry. The fish was at least 6-7 at the time, and in my eyes was a constant in our every day lives. But that was just me, the hopeless animal sympathizer who will likely worry about an animal every day for the rest of my life.</span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span> </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span>I never really decided which one died and which one was alive. I honestly could never tell them apart. </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span> </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span>A few days ago I noticed the fish was at the bottom of the tank, and he was extremely lethargic to the point where I thought he had already died. But he twitched his gills when I looked right at him and slowly swam away. </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span> </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span>The next few days he got worse and worse. At first he was swimming aimlessly on his side, then the next day he was at the bottom of the tank, burrowed into the rocks, his gills moving intermittently. </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span> </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span>Like any crazy person would do, I began to look into humane ways to kill a goldfish. Turns out there&#8217;s only really 3 ways to do so. The first is to take it to a vet to be put to sleep, and I&#8217;ll be 100% honest that I considered it. If it weren&#8217;t a weekend, I probably would have spent +$75 to put a $0.25 fish to sleep. That&#8217;s the extent of my pathetic love for animals. </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span> </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span>The second is to put the fish in a clove oil bath, which would put the fish to sleep and eventually it would kill him. Of course, I had no access to clove oil at the time.</span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span> </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span>The last, which to me isn&#8217;t &#8220;humane&#8221; at all, is to physically kill the fish. People suggested putting the fish in a plastic bag and bashing it onto a table. Others said decapitation was the way to go. Those options made my stomach turn. I cringed when my dad cracked live crabs in half before boiling them. I felt depressed for days after accidentally stepping on a snail. I can&#8217;t physically assault and murder my fish.</span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span> </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span>There were arguments that the best way for a fish to die is to let it die naturally. I looked at him and although you can&#8217;t tell what a fish is thinking or feeling, I knew it had to be painful. But it was nearing midnight on a Friday and I was out of options. I said goodnight to him before bringing Peyton to bed.</span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span> </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span>The tank is still. The filter is off. The automatic feeder is still turning. The fish is gone.</span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span> </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span>This time my dad asked what we should do with him. I said I&#8217;d like to bury him. Dad joked that we should bury him on top of where my first cat, Galileo, is buried under the pear tree in the backyard. Forever chasing that fish.</span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span> </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span>I realize I&#8217;ve just spent almost half an hour typing up the life story of a damn goldfish, but I believe every animal deserves to have its story heard. So this has been the memoir of Sid or Alex, the 14 year old goldfish who died on February 24th, 2018. </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span> </span></div>
</div>
<div class="">
<div class="_1mf _1mj"><span>He was a good fish.</span></div>
</div>
<div id="atatags-370373-5a9da00d91273">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5a9da00d91273', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5a9da00d912fc">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5a9da00d912fc',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5a9da00d91336">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5a9da00d91336',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1771705787" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1771705787");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1771705787",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-2081165492" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-2081165492");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-2081165492",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-246" class="share-twitter sd-button share-icon" href="https://vodkatoxic.wordpress.com/2018/02/24/246/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-246" class="share-facebook sd-button share-icon" href="https://vodkatoxic.wordpress.com/2018/02/24/246/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-246" class="share-google-plus-1 sd-button share-icon" href="https://vodkatoxic.wordpress.com/2018/02/24/246/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-55499392-246-5a9da00d93d7f' data-src='//widgets.wp.com/likes/index.html?ver=20180228#blog_id=55499392&amp;post_id=246&amp;origin=vodkatoxic.wordpress.com&amp;obj_id=55499392-246-5a9da00d93d7f' data-name='like-post-frame-55499392-246-5a9da00d93d7f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://vodkatoxic.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://vodkatoxic.wordpress.com/2018/02/24/246/" title="Permalink to " rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://vodkatoxic.wordpress.com/2014/02/18/whatever-light-you-shine/" rel="prev"><span class="meta-nav">&larr;</span> Whatever Light You&nbsp;Shine</a></div>		
	
	</nav><!-- #nav-below -->
	
				
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			20 thoughts on &ldquo;<span></span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-fantacecisse even thread-even depth-1 highlander-comment" id="li-comment-38">
		<article id="comment-38" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/56f6db895d182d274c2b96f671c70830?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://journalistgeocultures.com/' rel='external nofollow' class='url'>fantac.cisse</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/#comment-38"><time pubdate datetime="2018-03-05T06:04:18+00:00">
					March 5, 2018 at 6:04 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>This is sweet. If it&#8217;s helps assuage the grief, I have the perfect song for you right now: </p>
<p>Mister K by Aaron.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://vodkatoxic.wordpress.com/2018/02/24/246/?replytocom=38#respond' onclick='return addComment.moveForm( "comment-38", "38", "respond", "246" )' aria-label='Reply to fantac.cisse'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='https://nuvolacheridelive.wordpress.com/2018/03/05/copy-right/' rel='external nofollow' class='url'>copy right &#8211; Andrea Scarso</a></p>
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-oceanbream odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-40">
		<article id="comment-40" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c114e9ee9a4e7a3d52bbc880c6b3b78f?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://oceanbream.wordpress.com' rel='external nofollow' class='url'>Ocean Bream</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/#comment-40"><time pubdate datetime="2018-03-05T06:27:57+00:00">
					March 5, 2018 at 6:27 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>A fourteen year old goldfish is a rarity. And such a long life deserves to be related. Why, that goldfish lived as long as a cat! And its being so small and all. I enjoyed this, there was some kind of nostalgia to your words. You have a wonderful, wistful way of writing.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://vodkatoxic.wordpress.com/2018/02/24/246/?replytocom=40#respond' onclick='return addComment.moveForm( "comment-40", "40", "respond", "246" )' aria-label='Reply to Ocean Bream'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-quinnscribble even thread-even depth-1 highlander-comment" id="li-comment-41">
		<article id="comment-41" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://whendoigetthemanual.wordpress.com' rel='external nofollow' class='url'>Quinn</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/#comment-41"><time pubdate datetime="2018-03-05T06:34:14+00:00">
					March 5, 2018 at 6:34 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Poor Sid or Alex. He sounds like a good fish alright. Did all the right fish things, and lived to a ripe old fish age. May he rest in peace.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://vodkatoxic.wordpress.com/2018/02/24/246/?replytocom=41#respond' onclick='return addComment.moveForm( "comment-41", "41", "respond", "246" )' aria-label='Reply to Quinn'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jesskawrites odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-42">
		<article id="comment-42" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/3c3a9fe59de6f72a715358ce8aaece26?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://notthrowingstones.today' rel='external nofollow' class='url'>Jesska</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/#comment-42"><time pubdate datetime="2018-03-05T06:37:49+00:00">
					March 5, 2018 at 6:37 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>14 years is a long time &#8211; you did well! 🙂</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://vodkatoxic.wordpress.com/2018/02/24/246/?replytocom=42#respond' onclick='return addComment.moveForm( "comment-42", "42", "respond", "246" )' aria-label='Reply to Jesska'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-gratitudetowardstheworld even thread-even depth-1 highlander-comment" id="li-comment-44">
		<article id="comment-44" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/34966d4e30a68d6d3c870a1d6c7343b0?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://gratitudetowardstheworld.wordpress.com' rel='external nofollow' class='url'>gratitudetowardstheworld</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/#comment-44"><time pubdate datetime="2018-03-05T06:45:33+00:00">
					March 5, 2018 at 6:45 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I completely agree with your view on animals but one of the areas of development for you could be that you can elaborate more on your ideas and view about your special goldfish. It is good to see that in today world human are so compassionate about animals so good job and keep writing. thank you very much</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://vodkatoxic.wordpress.com/2018/02/24/246/?replytocom=44#respond' onclick='return addComment.moveForm( "comment-44", "44", "respond", "246" )' aria-label='Reply to gratitudetowardstheworld'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sevenfauesisters odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-45">
		<article id="comment-45" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/64d0037c7f70c0527de42260c3c2eb74?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://travelswithcallie.wordpress.com' rel='external nofollow' class='url'>sevenfauesisters</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/#comment-45"><time pubdate datetime="2018-03-05T06:46:16+00:00">
					March 5, 2018 at 6:46 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>That is a beautiful story of life and death. My daughter brought home 2 goldfish from the fair in a plastic bag- I had to race around and get the tank and equipment and eventually became quite the aquarium expert. Once they finally all died many years later, I was relieved to be finished with all the work involved. My husband claimed he had a burial ritual of some sorts and about a week later, I discovered they started to decompose in my potted plant soil. I suppose to my husband, that was a rite of passage.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://vodkatoxic.wordpress.com/2018/02/24/246/?replytocom=45#respond' onclick='return addComment.moveForm( "comment-45", "45", "respond", "246" )' aria-label='Reply to sevenfauesisters'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-zestofzee even thread-even depth-1 highlander-comment" id="li-comment-47">
		<article id="comment-47" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/6302f9964c7e4ebf6c67c8088d247a5c?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://zestofzee.wordpress.com' rel='external nofollow' class='url'>ZestofZee</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/#comment-47"><time pubdate datetime="2018-03-05T07:07:16+00:00">
					March 5, 2018 at 7:07 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Oh man&#8230; we&#8217;ve had 2 goldfish that we won through hook a duck in a fairground and they lived to a ripe old age of 1.5 yrs old. However they recently passed away and we had to bury them in the back garden. RIP to all the goldfish.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://vodkatoxic.wordpress.com/2018/02/24/246/?replytocom=47#respond' onclick='return addComment.moveForm( "comment-47", "47", "respond", "246" )' aria-label='Reply to ZestofZee'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-revivau5 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-48">
		<article id="comment-48" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/2ed6d6470326811fdee8218071a5fae5?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='https://www.revivalinchrist.com' rel='external nofollow' class='url'>Gilberto Torres Jr.</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/#comment-48"><time pubdate datetime="2018-03-05T07:16:21+00:00">
					March 5, 2018 at 7:16 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>That was touching. I think your love for animals is awesome! I happen to be a sucker for animals to and that&#8217;s one of the reasons I don&#8217;t want to get a pet right now because I know how quickly I get attached. Sorry for your loss, and thanks for sharing.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://vodkatoxic.wordpress.com/2018/02/24/246/?replytocom=48#respond' onclick='return addComment.moveForm( "comment-48", "48", "respond", "246" )' aria-label='Reply to Gilberto Torres Jr.'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mockingjay22 even thread-even depth-1 highlander-comment" id="li-comment-49">
		<article id="comment-49" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/fb73671b24ec0462062cf17f641c8527?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn">Distracted Soul</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/#comment-49"><time pubdate datetime="2018-03-05T07:39:59+00:00">
					March 5, 2018 at 7:39 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Good read.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://vodkatoxic.wordpress.com/2018/02/24/246/?replytocom=49#respond' onclick='return addComment.moveForm( "comment-49", "49", "respond", "246" )' aria-label='Reply to Distracted Soul'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='https://nuvolacheridelive.wordpress.com/2018/03/05/copy-right-2/' rel='external nofollow' class='url'>copy right &#8211; Andrea Scarso</a></p>
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mypbbooks odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-51">
		<article id="comment-51" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c6a99a8c4f8be3ec1ab76e0eb8f0fd95?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://mypbbooks.wordpress.com' rel='external nofollow' class='url'>mypbbooks</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/#comment-51"><time pubdate datetime="2018-03-05T08:24:21+00:00">
					March 5, 2018 at 8:24 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Thank you. This brought back memories of Zeus, my Katahdin ram who died fighting a pitbull to protect his ladies.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://vodkatoxic.wordpress.com/2018/02/24/246/?replytocom=51#respond' onclick='return addComment.moveForm( "comment-51", "51", "respond", "246" )' aria-label='Reply to mypbbooks'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-wednesdayschild2 even thread-even depth-1 highlander-comment" id="li-comment-52">
		<article id="comment-52" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/5e61b7c20f76ac4c2f11ff1a96512937?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://wednesdayschildca.wordpress.com' rel='external nofollow' class='url'>Patti Moore Wilson, wednesdayschild2</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/#comment-52"><time pubdate datetime="2018-03-05T08:52:56+00:00">
					March 5, 2018 at 8:52 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Oh I loved this story&#8230;you are indeed a fine writer with a good heart&#8230;I once took my son’s 6$ white mouse to the vet because he (the mouse) was acting ‘off’. 100$ later we had no real answers but we at least felt we had done all we could do. Nothing wrong with a little compassion, even if it sounds a bit crazy to the rest of the world&#8230;❤️</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://vodkatoxic.wordpress.com/2018/02/24/246/?replytocom=52#respond' onclick='return addComment.moveForm( "comment-52", "52", "respond", "246" )' aria-label='Reply to Patti Moore Wilson, wednesdayschild2'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mythoughtsaboutlife182 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-53">
		<article id="comment-53" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f7967515be4633d303d08ebac4cc795b?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://mythoughtsaboutlife182.wordpress.com' rel='external nofollow' class='url'>Breathing Deeply</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/#comment-53"><time pubdate datetime="2018-03-05T08:57:02+00:00">
					March 5, 2018 at 8:57 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Totally captivating. I loved this piece. You gave a good life to Sid or Alex and I am Sorry for your loss. 😦</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://vodkatoxic.wordpress.com/2018/02/24/246/?replytocom=53#respond' onclick='return addComment.moveForm( "comment-53", "53", "respond", "246" )' aria-label='Reply to Breathing Deeply'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-invitationtothegarden even thread-even depth-1 highlander-comment" id="li-comment-54">
		<article id="comment-54" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/b76514de232f079a05646f965074c964?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://invitationtothegarden.wordpress.com' rel='external nofollow' class='url'>invitationtothegarden</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/#comment-54"><time pubdate datetime="2018-03-05T09:30:45+00:00">
					March 5, 2018 at 9:30 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://vodkatoxic.wordpress.com/2018/02/24/246/?replytocom=54#respond' onclick='return addComment.moveForm( "comment-54", "54", "respond", "246" )' aria-label='Reply to invitationtothegarden'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-invitationtothegarden odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-55">
		<article id="comment-55" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/b76514de232f079a05646f965074c964?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://invitationtothegarden.wordpress.com' rel='external nofollow' class='url'>invitationtothegarden</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/#comment-55"><time pubdate datetime="2018-03-05T09:32:24+00:00">
					March 5, 2018 at 9:32 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I love this &#8220;fishy&#8221; story! I hope it was as cathartic for you to write as it was delightful for me to read. Your Dad&#8217;s idea of buying the little fellow on top of the cat is brilliant.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://vodkatoxic.wordpress.com/2018/02/24/246/?replytocom=55#respond' onclick='return addComment.moveForm( "comment-55", "55", "respond", "246" )' aria-label='Reply to invitationtothegarden'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-matteoj7 even thread-even depth-1 highlander-comment" id="li-comment-56">
		<article id="comment-56" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/fd99c76c05556f2623d8aa440050bd4b?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://dustblog.com' rel='external nofollow' class='url'>Matteo</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/#comment-56"><time pubdate datetime="2018-03-05T10:18:50+00:00">
					March 5, 2018 at 10:18 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I really enjoyed reading that. Sad, but so well written. Goodbye poor fish, we hardly knew ye. </p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://vodkatoxic.wordpress.com/2018/02/24/246/?replytocom=56#respond' onclick='return addComment.moveForm( "comment-56", "56", "respond", "246" )' aria-label='Reply to Matteo'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bobfairfield odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-57">
		<article id="comment-57" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/45dc4344d36f1725f6346dead421b04f?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://bobfairfield.org' rel='external nofollow' class='url'>Bobby Fairfield</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/#comment-57"><time pubdate datetime="2018-03-05T10:24:00+00:00">
					March 5, 2018 at 10:24 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>A pet is a pet is a pet, dog, cat, fish whatever, they all have the ability to bring us pain and joy and should be accorded dignity as such. I share your grief and can identify with this rather touching tale.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://vodkatoxic.wordpress.com/2018/02/24/246/?replytocom=57#respond' onclick='return addComment.moveForm( "comment-57", "57", "respond", "246" )' aria-label='Reply to Bobby Fairfield'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-chomeusewithachou even thread-even depth-1 highlander-comment" id="li-comment-58">
		<article id="comment-58" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/bc3552b1c9d027fceb5b6c289599b8fa?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://chomeusewithachou.wordpress.com' rel='external nofollow' class='url'>Chomeuse with a Chou</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/#comment-58"><time pubdate datetime="2018-03-05T10:33:42+00:00">
					March 5, 2018 at 10:33 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I think that you write extremely well. I am sorry for the poor old thing. Saying goodbye to an old friend is always hard, no matter who the friend. </p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://vodkatoxic.wordpress.com/2018/02/24/246/?replytocom=58#respond' onclick='return addComment.moveForm( "comment-58", "58", "respond", "246" )' aria-label='Reply to Chomeuse with a Chou'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kendragayle odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-59">
		<article id="comment-59" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/92d8cccc6d619d39f1240678e408118e?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn">Kendra Lee</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/#comment-59"><time pubdate datetime="2018-03-05T10:41:21+00:00">
					March 5, 2018 at 10:41 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I have an unreasonable love for this fish story.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://vodkatoxic.wordpress.com/2018/02/24/246/?replytocom=59#respond' onclick='return addComment.moveForm( "comment-59", "59", "respond", "246" )' aria-label='Reply to Kendra Lee'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/24/246/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://vodkatoxic.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="64b0504d80" /><input type="hidden" name="_wp_http_referer" value="/2018/02/24/246/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fvodkatoxic.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='246' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f9f8d7eb1a" /></p>
<input type="hidden" name="genseq" value="1520279565" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->

			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary-1" class="col1 widget-area" role="complementary">
						<aside id="search-2" class="widget widget_search"><div class="content"><div class="inner-content">	<form method="get" id="searchform" action="https://vodkatoxic.wordpress.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</div></div></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries"><div class="content"><div class="inner-content">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://vodkatoxic.wordpress.com/2018/02/24/246/">(no title)</a>
									</li>
											<li>
					<a href="https://vodkatoxic.wordpress.com/2014/02/18/whatever-light-you-shine/">Whatever Light You&nbsp;Shine</a>
									</li>
											<li>
					<a href="https://vodkatoxic.wordpress.com/2014/02/12/into-the-water/">Into the water.</a>
									</li>
											<li>
					<a href="https://vodkatoxic.wordpress.com/2014/02/03/show-me-how-to-live/">Show Me How To&nbsp;Live</a>
									</li>
											<li>
					<a href="https://vodkatoxic.wordpress.com/2013/11/23/just-an-update/">Just an update.</a>
									</li>
					</ul>
		</div></div></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><div class="content"><div class="inner-content"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Kendra Lee" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/92d8cccc6d619d39f1240678e408118e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Kendra Lee on <a href="https://vodkatoxic.wordpress.com/2018/02/24/246/comment-page-1/#comment-59">&hellip;</a></td></tr><tr><td title="Chomeuse with a Chou" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://chomeusewithachou.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/bc3552b1c9d027fceb5b6c289599b8fa?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://chomeusewithachou.wordpress.com" rel="nofollow">Chomeuse with a Chou</a> on <a href="https://vodkatoxic.wordpress.com/2018/02/24/246/comment-page-1/#comment-58">&hellip;</a></td></tr><tr><td title="Bobby Fairfield" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://bobfairfield.org" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/45dc4344d36f1725f6346dead421b04f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://bobfairfield.org" rel="nofollow">Bobby Fairfield</a> on <a href="https://vodkatoxic.wordpress.com/2018/02/24/246/comment-page-1/#comment-57">&hellip;</a></td></tr><tr><td title="Matteo" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://dustblog.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fd99c76c05556f2623d8aa440050bd4b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://dustblog.com" rel="nofollow">Matteo</a> on <a href="https://vodkatoxic.wordpress.com/2018/02/24/246/comment-page-1/#comment-56">&hellip;</a></td></tr><tr><td title="invitationtothegarden" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://invitationtothegarden.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b76514de232f079a05646f965074c964?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://invitationtothegarden.wordpress.com" rel="nofollow">invitationtothegarde&hellip;</a> on <a href="https://vodkatoxic.wordpress.com/2018/02/24/246/comment-page-1/#comment-55">&hellip;</a></td></tr>				</table>
				</div></div></aside><aside id="archives-2" class="widget widget_archive"><div class="content"><div class="inner-content"><h2 class="widget-title">Archives</h2>		<ul>
			<li><a href='https://vodkatoxic.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://vodkatoxic.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://vodkatoxic.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://vodkatoxic.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://vodkatoxic.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://vodkatoxic.wordpress.com/2013/07/'>July 2013</a></li>
		</ul>
		</div></div></aside><aside id="categories-2" class="widget widget_categories"><div class="content"><div class="inner-content"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-610407"><a href="https://vodkatoxic.wordpress.com/category/recovery/early-recovery/" >Early Recovery</a>
</li>
	<li class="cat-item cat-item-4818"><a href="https://vodkatoxic.wordpress.com/category/my-story/" >My Story</a>
</li>
	<li class="cat-item cat-item-1493"><a href="https://vodkatoxic.wordpress.com/category/recovery/" >Recovery</a>
</li>
	<li class="cat-item cat-item-75398"><a href="https://vodkatoxic.wordpress.com/category/relapse/" >Relapse</a>
</li>
	<li class="cat-item cat-item-890463"><a href="https://vodkatoxic.wordpress.com/category/relapse/relapse-prevention/" >Relapse Prevention</a>
</li>
	<li class="cat-item cat-item-34286"><a href="https://vodkatoxic.wordpress.com/category/recovery/treatment/" >Treatment</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://vodkatoxic.wordpress.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div></div></aside><aside id="meta-2" class="widget widget_meta"><div class="content"><div class="inner-content"><h2 class="widget-title">Meta</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://vodkatoxic.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://vodkatoxic.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://vodkatoxic.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</div></div></aside>		</div><!-- #secondary-1 .widget-area -->
		<div id="secondary-2" class="col1 widget-area" role="complementary">
								</div><!-- #secondary-2 .widget-area -->
		<div id="secondary-3" class="col1 widget-area" role="complementary">
								</div><!-- #secondary-3 .widget-area -->

		</div><!-- #main -->
	</div><!-- #wrapper -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->

	<div id="parallax-01">
		<img id="balloons-01" src="https://s0.wp.com/wp-content/themes/pub/balloons/img/balloons-01.png" width="135" height="848" alt="" />
	</div>

	<div id="parallax-02">
		<img id="balloons-02" src="https://s0.wp.com/wp-content/themes/pub/balloons/img/balloons-02.png" width="136" height="848" alt="" />
	</div>

	<div id="parallax-03">
		<img id="balloons-03" src="https://s0.wp.com/wp-content/themes/pub/balloons/img/balloons-03.png" width="63" height="922" alt="" />
	</div>

	<div id="parallax-04">
		<img id="balloons-04" src="https://s0.wp.com/wp-content/themes/pub/balloons/img/balloons-04.png" width="73" height="828" alt="" />
	</div>

	<div id="parallax-05">
		<img id="balloons-05" src="https://s0.wp.com/wp-content/themes/pub/balloons/img/balloons-05.png" width="171" height="899" alt="" />
	</div>

	<div id="parallax-06">
		<img id="balloons-06" src="https://s0.wp.com/wp-content/themes/pub/balloons/img/balloons-06.png" width="216" height="928" alt="" />
	</div>

	<div id="parallax-07">
		<img id="balloons-07" src="https://s0.wp.com/wp-content/themes/pub/balloons/img/balloons-07.png" width="65" height="735" alt="" />
	</div>

</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201810y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-56f6db895d182d274c2b96f671c70830">
	</div>
	<div class="grofile-hash-map-c114e9ee9a4e7a3d52bbc880c6b3b78f">
	</div>
	<div class="grofile-hash-map-2f9a530d400dbe145c916efd070d6858">
	</div>
	<div class="grofile-hash-map-3c3a9fe59de6f72a715358ce8aaece26">
	</div>
	<div class="grofile-hash-map-34966d4e30a68d6d3c870a1d6c7343b0">
	</div>
	<div class="grofile-hash-map-64d0037c7f70c0527de42260c3c2eb74">
	</div>
	<div class="grofile-hash-map-6302f9964c7e4ebf6c67c8088d247a5c">
	</div>
	<div class="grofile-hash-map-2ed6d6470326811fdee8218071a5fae5">
	</div>
	<div class="grofile-hash-map-fb73671b24ec0462062cf17f641c8527">
	</div>
	<div class="grofile-hash-map-c6a99a8c4f8be3ec1ab76e0eb8f0fd95">
	</div>
	<div class="grofile-hash-map-5e61b7c20f76ac4c2f11ff1a96512937">
	</div>
	<div class="grofile-hash-map-f7967515be4633d303d08ebac4cc795b">
	</div>
	<div class="grofile-hash-map-b76514de232f079a05646f965074c964">
	</div>
	<div class="grofile-hash-map-fd99c76c05556f2623d8aa440050bd4b">
	</div>
	<div class="grofile-hash-map-45dc4344d36f1725f6346dead421b04f">
	</div>
	<div class="grofile-hash-map-bc3552b1c9d027fceb5b6c289599b8fa">
	</div>
	<div class="grofile-hash-map-92d8cccc6d619d39f1240678e408118e">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/vodkatoxic.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/vodkatoxic.wordpress.com\/wp-login.php?action=logout&_wpnonce=cb589e7a30","homeURL":"https:\/\/vodkatoxic.wordpress.com\/","postID":"246","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/vodkatoxic.wordpress.com\/2018\/02\/24\/246\/":246};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"55499392","siteName":"vodkatoxic","siteURL":"http:\/\/vodkatoxic.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/balloons","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/vodkatoxic.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fvodkatoxic.wordpress.com%2F2018%2F02%2F24%2F246%2F","themeURL":"","xhrURL":"https:\/\/vodkatoxic.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d9abd3d3ca","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"87bcea1e07\" \/>","referer":"https:\/\/vodkatoxic.wordpress.com\/2018\/02\/24\/246\/","canFollow":"1","feedID":"80044511","statusMessage":"","customizeLink":"https:\/\/vodkatoxic.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fvodkatoxic.wordpress.com%2F2018%2F02%2F24%2F246%2F","postID":"246","shortlink":"https:\/\/wp.me\/p3KRVu-3Y","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/vodkatoxic.wordpress.com\/246","statsLink":"https:\/\/wordpress.com\/stats\/post\/246\/vodkatoxic.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Balloons","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 81 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/vodkatoxic.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fvodkatoxic.wordpress.com%2F2018%2F02%2F24%2F246%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj91uwjAMhV9oqekQm3Yx7VGmNDXUbZxkdsLg7TGTQBMXlbjyzznfkQ2/xYWcKqYKs8KIRwpYTt2sL/BP4uZKbAdKCpEWVPhp2HDyaYwoj+Y6IZultAEGH2PORlm2sg2OMbUbQCnENuKfGjKbVJ1gieeOKa2c4EfT3eAF2GtFsc7lI4rQNey+ezKhig+LrkGhUk5X6N6tuRdSxuq23Qa+7VPYZ+EVf8la3T56EtDJC6XDrRr0xZ/9rv/o31+3b5v5As+0onw='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "vodkatoxic.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180228#ver=20180228' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55499392','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55499392','v':'wpcom','tz':'-8','user_id':'0','post':'246','subd':'vodkatoxic'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUHEuS0FuWWZHNkdDQlpJd3FrV0xYbz81LUlBaFVdNi5dandZb2V2bE9TeVYmVnhJWWRIZGxQWnM2cGdpWENzU3x8bEgyR3p+b1Q9dz9wYnZRZDVdVFV2NV1xVDE5MVMmVTNxcFFMfnpRMTNzNHhrR1pQNix4UEdRRTNrMEQtfE5kaXQyfC8weUdxOElHL2F3P0dBT2g3Y2QyelAxR2h2biZ4PXJLRW5rS3RJPXYzWFQyLW82PWdhckxoQiU/bz9ZWEY2WFQ/YTV0P2c9ZUFBLWZGP1ttRXhtU0VZWw=='}]);
_stq.push([ 'clickTrackerInit', '55499392', '246' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>